■ubuntu 16.04 LTSのfirefoxにFlash Playerをインストール

ubuntu の firefox が「Adobe Flash の実行をブロックしました」とか文句言ってくるので、バージョンを確認すると 11.2.202.540 でした。最新版をインストールすることにします。

 

Flash Player のサイトから Linux 用の .tar.gz をダウンロード
アーカイブマネージャーで開いて libflashplayer.so を展開
firefox のプラグインディレクトリにコピー
sudo cp libflashplayer.so /usr/lib/mozilla/plugins/


firefox を起動すると Flash Player のバージョンは 24.0.0.186 となって、ブロックもされなくなりました。

 


コメント
コメントする








   
この記事のトラックバックURL
トラックバック

■calendar

S M T W T F S
     12
3456789
10111213141516
17181920212223
24252627282930
31      
<< December 2017 >>

■search this site.

■recommend

毎日貯まるポイントサイト ECナビ

■recommend

■Twitter

■recommend

■recommend

■selected entries

■categories

■archives

■recent comment

■recent trackback

■links

■profile

■others

■mobile

qrcode

■powered

無料ブログ作成サービス JUGEM